«

“Try not the Pass!” the old man said

No Comments

Among the numerous things I did not foresee, narrow rollout of ’phone OS updates as a bulwark against illiberalism must rank fairly high:

In order to download Excelsior Pass on your phone, you need the latest version of Android or iOS. For users of phones that are more than 4-5 years, this means you will not be able to access the application. If you have an iPhone 6 or earlier, you can’t download Excelsior Pass because it only runs on the latest operating system, which doesn’t work on these older phones.

I’d hazard a guess that the reason this didn’t come up at the design stage is that ostracising people is the entire purpose of the app. I should think creating a two-tier society wasn’t included among the failure conditions for the same reason the Sony rootkit wasn’t held back on account of being insecure.

Update: in related news, anything you may hitherto have read about the cashless society is also coming to look premature.







Would you like to be the first to respond...?

Comments usually take time to appear, because they are manually scrutinised for signs of spam. Please wait for your host to come along and set matters to rights.